Very bad performance with "m3"

Cabinet specific discussion

Very bad performance with "m3"

Postby Shake » Fri Aug 19, 2016 12:50 pm

Hi guys,

today I tried to run timeshow on my cabinet (3 monitor setup).
It looks really great - I love that "m3" mode.

I have two main issues:
- None of the perspectives is really good. They are all too low for me.
- I have a very, very bad performance when three monitors are activated. I use an i5-2500K but even the the game is lagging on the lowest possible settings...

Any ideas?
Shake
VIP
VIP
 
Posts: 6
Joined: Fri Sep 20, 2013 1:47 pm

Re: Very bad performance with "m3"

Postby insx » Fri Aug 19, 2016 8:50 pm

How many graphics cards are you running the monitors off?
User avatar
insx
VIP Tester
VIP Tester
 
Posts: 400
Joined: Fri Sep 20, 2013 1:41 pm
Location: Ancient Rome

Re: Very bad performance with "m3"

Postby ChrissOnline » Fri Aug 19, 2016 10:58 pm

Take the upper left view AND (!!!) click on "Glass Off Mode"... here you will find a way to bring the view in a good position!
User avatar
ChrissOnline
Member
 
Posts: 43
Joined: Fri Sep 27, 2013 1:48 pm
Location: Germany/Bavaria

Re: Very bad performance with "m3"

Postby Shake » Sat Aug 27, 2016 7:47 pm

I have two graphics cards...
Shake
VIP
VIP
 
Posts: 6
Joined: Fri Sep 20, 2013 1:47 pm

Re: Very bad performance with "m3"

Postby Shake » Sat Aug 27, 2016 7:49 pm

Where can I find that "Glass Off Mode"?
Shake
VIP
VIP
 
Posts: 6
Joined: Fri Sep 20, 2013 1:47 pm

Re: Very bad performance with "m3"

Postby WiiMoritz » Mon Aug 29, 2016 3:23 pm

Shake wrote:Where can I find that "Glass Off Mode"?


Its on the in-game pause menu.
WiiMoritz
New Member
 
Posts: 5
Joined: Fri Jul 22, 2016 11:11 pm


Return to Cabinet