Sloooooow

Technical problems or issues with the forum

Sloooooow

Postby insx » Wed Jan 07, 2015 9:21 pm

Really slow to load anything tonight, hopefully just a blip.
Brief spec: AMD Athlon II X4 760K @ 3.8 GHz | 4GB RAM | Win 10 64bit | Radeon HD 5850 (1GB)
User avatar
insx
VIP Tester
VIP Tester
 
Posts: 383
Joined: Fri Sep 20, 2013 1:41 pm

Re: Sloooooow

Postby adpag » Thu Jan 08, 2015 12:59 pm

The server was unusually busy last night, then suddenly dropped back down to normal. No idea why...
adpag
Staff
Staff
 
Posts: 486
Joined: Thu Sep 12, 2013 11:29 am

Re: Sloooooow

Postby nonfamousd » Wed Jan 21, 2015 4:10 pm

I'm regularly finding this site to be slow from here in the US. Often takes 20-30s to load a page. Might want to consider upgrading the service for when the iOS players start making this site actually active.
13-inch MacBook Air (Mid 2012) | OS X 10.9.4 | 2-core 2 GHz Intel Core i7 | 8Gb 1600 MHz DDR3 | Intel HD Graphics 400, 1024 Mb VRAM
iPad 3 64Gb, iOS 8.1.1
iPhone 5S 64Gb, iOS 8.1.1
User avatar
nonfamousd
VIP Tester
VIP Tester
 
Posts: 92
Joined: Fri Sep 20, 2013 1:35 pm

Re: Sloooooow

Postby adpag » Wed Jan 21, 2015 4:50 pm

We'll be upgrading the server in the next day or two. Will post when it's done.
adpag
Staff
Staff
 
Posts: 486
Joined: Thu Sep 12, 2013 11:29 am

Re: Sloooooow

Postby adpag » Mon Jan 26, 2015 9:35 pm

We've upgraded the server now so hopefully it will stay a bit more responsive than before.
adpag
Staff
Staff
 
Posts: 486
Joined: Thu Sep 12, 2013 11:29 am


Return to Forum Issues

cron